0
Enquiry 0.00 ₪
0
Basket
0.00 ₪
Loading...
Loading...
Enquiries and orders updates!
Enquiries and orders updates! Enquiries and orders updates!
The item is out of stock.
We are sorry but the item is out of stock.

TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots

Part number: SX3832MPP
EAN: 8885020622676
7,113.83 ₪ excl. VAT
8,323.18 ₪ incl. VAT
Availability:
21-30  pcs
Order within: 16h 8min

The estimated delivery time is provided by the carriers. It allows you to determine the expected date when your order will reach you.

Delivery
Tuesday, 20 October 2026
316.95 ₪
Payment methods
Visa Mastercard Apple Pay Google Pay
Delivery methods
UPS Standard InPost Paczkomaty 24/7 FedEx PL Schenker Kuehne Nagel RABEN

> 24× 1/2.5/5/10 Gbps RJ45 PoE++ ports

> 8× 1/10 Gbps SFP+ slots

> 770 W total PoE budget, up to 90 W PoE out per port**

> Centralized cloud management via the web or the Omada app†

> Standalone management via web, CLI, SNMP, and RMON

> Static Routing helps route internal traffic for higher efficiency

> VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM

> ERPS supports rapid protection and recovery in a ring topology

> Durable metal casing and rack-mountable design

Ideal solutions for your business Ideal solutions for your business
We find the optimal solution for your business. Our sales and presales specialists select products and services for our customers every day.
Express delivery of equipment worldwide Express delivery of equipment worldwide
We guarantee on-time delivery of your equipment wherever you are. We work with global partners to ensure our logistics are optimised.
Implementation support guaranteed Implementation support guaranteed
We offer support in implementing solutions in your business. Our qualified engineers help you manage your infrastructure effectively.
Customer first Customer first
Our RMA experts deal with complaints and equipment replacements quickly and efficiently, so that your business can run smoothly.

Description

TP-Link Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: 10G Ethernet (100/1000/10000), Basic switching RJ-45 Ethernet ports quantity: 24, Installed SFP+ modules quantity: 8, Console port: RJ-45/USB Type-C. MAC address table: 32000 entries, Switching capacity: 640 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at,.... Power over Ethernet (PoE). Rack mounting, Form factor: DIN rail

Multimedia

Other Digital Assets:

Specifications

Management features
Switch type 
Managed
show more
Switch layer 
L2+
show more
Web-based management 
Yes
show more
Quality of Service (QoS) support 
Yes
show more
Cloud-managed 
Yes
show more
ARP inspection 
Yes
show more
Configuring Location Settings (CLI) 
Yes
show more
Unified static configuration 
Yes
show more
System event log 
Yes
show more
MIB support 
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
show more
Security
Authentication type 
aaa, radius, tacacs_
show more
Security algorithms 
HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
show more
DHCP features 
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
show more
Access Control List (ACL) 
Yes
show more
IGMP snooping 
Yes
show more
CPU defense 
Yes
show more
DoS attack prevention 
Yes
show more
Authentication 
Guest VLAN
show more
Queue scheduling algorithms 
Strict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR)
show more
Static port security 
Yes
show more
Multicast features
Multicast support 
Yes
show more
Multicast Listener Discovery (MLD) snooping 
Yes
show more
Power over Ethernet (PoE)
Power over Ethernet (PoE) 
Yes
show more
Power over Ethernet 4PPoE (PoE++) ports quantity 
24
show more
Power over Ethernet (PoE) power per port 
90.0000
show more
Total Power over Ethernet (PoE) budget 
770.0000
show more
Ports & interfaces
Console port 
RJ-45/USB Type-C
show more
Basic switching RJ-45 Ethernet ports quantity 
24
show more
Basic switching RJ-45 Ethernet ports type 
10G Ethernet (100/1000/10000)
show more
Fast Ethernet (copper) ports quantity 
24
show more
Gigabit Ethernet (copper) ports quantity 
24
show more
2.5G Ethernet (copper) ports quantity 
24
show more
10G Ethernet (copper) ports quantity 
24
show more
Installed SFP+ modules quantity 
8
show more
Performance
Minimum system requirements 
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
show more
Fanless 
No
show more
Firmware upgradeable 
Yes
show more
Network
10G support 
Yes
show more
Networking standards 
IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x
show more
Port mirroring 
Yes
show more
Auto-negotiation 
Yes
show more
Ethernet Ring Protection Switching (ERPS) 
Yes
show more
IPv4 routes 
48
show more
IPv6 routes 
48
show more
Address Resolution Protocol (ARP) entries (max) 
510
show more
Spanning tree protocol 
Yes
show more
Broadcast storm control 
Yes
show more
Link aggregation 
Yes
show more
VLAN support 
Yes
show more
Rate limiting 
Yes
show more
Auto MDI/MDI-X 
Yes
show more
Virtual LAN features 
MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN
show more
Number of VLANs 
4000
show more
Design
Rack mounting 
Yes
show more
Product colour 
Black
show more
Stackable 
Yes
show more
Form factor 
DIN rail
show more
LED indicators 
Yes
show more
Housing material 
Metal
show more
Number of fans 
4 fan(s)
show more
Packaging data
Mounting brackets included 
Yes
show more
Screws included 
Yes
show more
Rubber feet 
Yes
show more
Operational conditions
Storage relative humidity (H-H) 
5 - 90
show more
Storage temperature (T-T) 
-40 - 70
show more
Operating relative humidity (H-H) 
10 - 90
show more
Heat dissipation 
3444.7 BTU/h
show more
Operating temperature (T-T) 
-5 - 45
show more
Sustainability
Sustainability organizations 
AccountAbility
show more
Packaging content
Rack mount kit 
Yes
show more
Quick start guide 
Yes
show more
Cables included 
Power
show more
Protocols
Device link detection protocol (DLDP) 
Yes
show more
IPv4 & IPv6 features 
Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert
show more
Data transmission
Forwarding rate 
240 Mpps
show more
Switching capacity 
640 Gbit/s
show more
MAC address table 
32000 entries
show more
Number of queues 
8
show more
Static route 
Yes
show more
Jumbo frames support 
Yes
show more
Jumbo frames 
9
show more
Packet buffer memory 
24 MB
show more
Certificates
Compliance certificates 
CE, Federal Communications Commission (FCC), RoHS
show more
Power
Power consumption (max) 
1010.2000
show more
AC input voltage 
110 - 240 V
show more
Power supply included 
No
show more
Power consumption (typical) 
953.7000
show more
Power saving mode (EEE) 
Yes
show more
Power source 
AC
show more
AC input frequency 
50/60 Hz
show more
Weight & dimensions
Depth 
330 mm
show more
Width 
440 mm
show more
Height 
44 mm
show more
Other features
Packaging content 
Console Cable
show more
SKU: 1790946
Stay in touch!
Join our newsletter and stay up to date with our promotions and news.

By clicking "Subscribe" you agree to receive marketing information at your e-mail address. Your personal data will be administered by Senetic SA with its registered office in ul. Przewozowa 32, 44-100 Gliwice, Poland. You have the right to demand access to personal data and to rectify, erase or limit the processing, as well as to object to the processing. Detailed information on the processing of personal data can be found in the privacy policy.

Incorrect e-mail address
This e-mail address has already been confirmed.
This e-mail address has not been confirmed yet.
Thank you!
Check your inbox - you will receive a message from us asking you to confirm your subscription to the newsletter.
Please wait ...
Compare (0/4)