0
Enquiry 0.00 ₪
0
Basket
0.00 ₪
Loading...
Loading...
Enquiries and orders updates!
Enquiries and orders updates! Enquiries and orders updates!
The item is out of stock.
We are sorry but the item is out of stock.

NETGEAR GS748TP-100EUS PROSAFE 48GE PoE SMART SWITCH

Part number: GS748TP-100EUS
EAN: 0606449051438
Please contact us by phone or e-mail in order to determine the details.
Payment methods
Visa Mastercard Apple Pay Google Pay
Delivery methods
UPS Standard InPost Paczkomaty 24/7 FedEx PL Schenker Kuehne Nagel RABEN

> Managed

> Basic switching RJ-45 Ethernet ports quantity: 48

> 1000BASE-T, 100BASE-TX, 10BASE-T

> MAC address table: 4000 entries

> Access Control List (ACL)

> Power over Ethernet (PoE)

List of suggested product substitutes:

Ideal solutions for your business Ideal solutions for your business
We find the optimal solution for your business. Our sales and presales specialists select products and services for our customers every day.
Express delivery of equipment worldwide Express delivery of equipment worldwide
We guarantee on-time delivery of your equipment wherever you are. We work with global partners to ensure our logistics are optimised.
Implementation support guaranteed Implementation support guaranteed
We offer support in implementing solutions in your business. Our qualified engineers help you manage your infrastructure effectively.
Customer first Customer first
Our RMA experts deal with complaints and equipment replacements quickly and efficiently, so that your business can run smoothly.

Description

NETGEAR GS748TP. Switch type: Managed. Basic switching RJ-45 Ethernet ports quantity: 48. Full duplex. MAC address table: 4000 entries. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE.... Power over Ethernet (PoE)

Specifications

Management features
Switch type 
Managed
show more
Switch layer 
L2
show more
MIB support 
RFC 1213 MIB II, RFC 1643, RFC 1493
show more
Security
MAC address filtering 
Yes
show more
DHCP features 
DHCP client
show more
Access Control List (ACL) 
Yes
show more
Multicast features
Multicast support 
Yes
show more
Power over Ethernet (PoE)
Power over Ethernet (PoE) 
Yes
show more
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 
48
show more
Gigabit Ethernet (copper) ports quantity 
4
show more
SFP/SFP+ slots quantity 
4
show more
SFP module slots quantity 
4
show more
Performance
Mean time between failures (MTBF) 
147559 h
show more
Internal memory 
3 MB
show more
Noise level 
44.8000
show more
Network
Networking standards 
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
show more
Copper ethernet cabling technology 
1000BASE-T, 100BASE-TX, 10BASE-T
show more
Flow control support 
Yes
show more
Full duplex 
Yes
show more
Broadcast storm control 
Yes
show more
Link aggregation 
Yes
show more
Design
Rack mounting 
Yes
show more
Safety 
CE mark, cUL IEC950/EN60950
show more
Stackable 
Yes
show more
Operational conditions
Storage relative humidity (H-H) 
0 - 95
show more
Storage temperature (T-T) 
-20 - 70
show more
Operating altitude 
0 - 3000
show more
Operating relative humidity (H-H) 
0 - 90
show more
Operating temperature (T-T) 
0 - 50
show more
Non-operating altitude 
0 - 3000
show more
Data transmission
MAC address table 
4000 entries
show more
Store-and-forward 
Yes
show more
Jumbo frames support 
Yes
show more
Maximum data transfer rate 
1 Gbit/s
show more
Power
Power consumption (typical) 
465.0000
show more
Weight & dimensions
Weight 
6600 g
show more
Other features
Electromagnetic emissions 
CE mark, FCC Part 15 Class A, VCCI Class A, C-Tick
show more
Power requirements 
100-240VAC/50-60 Hz
show more
Latency 
2900ns
show more
Networking features 
Gigabit Ethernet
show more
Authentication method 
IEEE 802.1x
show more
Connectivity technology 
Wired
show more
Dimensions (WxDxH) 
440 x 438 x 43
show more
Bandwidth 
96 Gbit/s
show more
SKU: 1721826
Stay in touch!
Join our newsletter and stay up to date with our promotions and news.

By clicking "Subscribe" you agree to receive marketing information at your e-mail address. Your personal data will be administered by Senetic SA with its registered office in ul. Przewozowa 32, 44-100 Gliwice, Poland. You have the right to demand access to personal data and to rectify, erase or limit the processing, as well as to object to the processing. Detailed information on the processing of personal data can be found in the privacy policy.

Incorrect e-mail address
This e-mail address has already been confirmed.
This e-mail address has not been confirmed yet.
Thank you!
Check your inbox - you will receive a message from us asking you to confirm your subscription to the newsletter.
Please wait ...
Compare (0/4)