0
Enquiry 0.00 ₪
0
Basket
0.00 ₪
Loading...
Loading...
Enquiries and orders updates!
Enquiries and orders updates! Enquiries and orders updates!
The item is out of stock.
We are sorry but the item is out of stock.

Zyxel Nebula Starter Kit - 1x GS1915-8EP + 2x NWA90AX

Part number: GS1915-8EP-EU0102F
EAN: 4718937633326
1,087.83 ₪ excl. VAT
1,272.76 ₪ incl. VAT
Not in stock
Payment methods
Visa Mastercard Apple Pay Google Pay
Delivery methods
UPS Standard InPost Paczkomaty 24/7 FedEx PL Schenker Kuehne Nagel RABEN

> NWA90AX Wireless access point with Super fast WiFi 6 up to 1.8Gpbs (AX1800, Dual 2x2 MU-MIMO)

> GS1915-8EP Smart Hybrid mode Switch with 8 Gigabit Ethernet ports supporting 802.3at PoE+ with a max of 30W per port (60W total budget)

> Both Wireless Access point and Switch Supports Nebula to offer a unified cloud experience

> Easy onboarding and configuration

List of suggested product substitutes:

Ideal solutions for your business Ideal solutions for your business
We find the optimal solution for your business. Our sales and presales specialists select products and services for our customers every day.
Express delivery of equipment worldwide Express delivery of equipment worldwide
We guarantee on-time delivery of your equipment wherever you are. We work with global partners to ensure our logistics are optimised.
Implementation support guaranteed Implementation support guaranteed
We offer support in implementing solutions in your business. Our qualified engineers help you manage your infrastructure effectively.
Customer first Customer first
Our RMA experts deal with complaints and equipment replacements quickly and efficiently, so that your business can run smoothly.

Description

Zyxel GS1915-8EP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE.... Power connector: AC-in jack. Power over Ethernet (PoE)

Specifications

Management features
Switch type 
Managed
show more
Switch layer 
L2
show more
Web-based management 
Yes
show more
Quality of Service (QoS) support 
Yes
show more
System event log 
Yes
show more
MIB support 
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
show more
Security
MAC address filtering 
Yes
show more
IGMP snooping 
Yes
show more
SSH/SSL support 
Yes
show more
Multicast features
Multicast support 
Yes
show more
Power over Ethernet (PoE)
Power over Ethernet (PoE) 
Yes
show more
Power over Ethernet (PoE) ports quantity 
8
show more
Total Power over Ethernet (PoE) budget 
60.0000
show more
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 
8
show more
Basic switching RJ-45 Ethernet ports type 
Gigabit Ethernet (10/100/1000)
show more
Gigabit Ethernet (copper) ports quantity 
8
show more
Power connector 
AC-in jack
show more
SFP module slots quantity 
show more
Performance
Mean time between failures (MTBF) 
1641000 h
show more
Network
10G support 
No
show more
Networking standards 
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
show more
Copper ethernet cabling technology 
10BASE-T, 100BASE-TX, 1000BASE-T
show more
Flow control support 
Yes
show more
Full duplex 
Yes
show more
Broadcast storm control 
Yes
show more
Rate limiting 
Yes
show more
Auto MDI/MDI-X 
Yes
show more
VLAN support 
Yes
show more
Number of VLANs 
8
show more
Design
Rack mounting 
Yes
show more
Electromagnetic compatibility 
LVD EN60950-1, BSMI CNS14336-1
show more
Product colour 
Black
show more
Stackable 
No
show more
LED indicators 
Yes
show more
Certification 
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
show more
Operational conditions
Storage relative humidity (H-H) 
10 - 95
show more
Storage temperature (T-T) 
-40 - 70
show more
Operating relative humidity (H-H) 
10 - 95
show more
Heat dissipation 
245.52 BTU/h
show more
Operating temperature (T-T) 
0 - 40
show more
Packaging data
Quick start guide 
Yes
show more
Package width 
302 mm
show more
Package depth 
227 mm
show more
Package height 
64 mm
show more
Cables included 
AC
show more
Manual 
Yes
show more
User guide 
Yes
show more
Package weight 
1400 g
show more
Packaging content
Quick start guide 
Yes
show more
Cables included 
AC
show more
User guide 
Yes
show more
Manual 
Yes
show more
Protocols
Management protocols 
SNMP v1,v2,v3, RMON (1,2,3,9)
show more
Certificates
Certification 
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
show more
Data transmission
Forwarding rate 
11.9 Mpps
show more
Switching capacity 
16 Gbit/s
show more
MAC address table 
8000 entries
show more
Jumbo frames support 
Yes
show more
Jumbo frames 
9000
show more
Packet buffer memory 
0.525 MB
show more
Power
Power consumption (max) 
72.0000
show more
AC input voltage 
200 - 240 V
show more
AC input frequency 
50 - 60 Hz
show more
Power source 
AC
show more
Weight & dimensions
Depth 
104 mm
show more
Width 
250 mm
show more
Height 
27 mm
show more
Weight 
620 g
show more
Logistics data
Harmonized System (HS) code 
85176990
show more
SKU: 1684515
Stay in touch!
Join our newsletter and stay up to date with our promotions and news.

By clicking "Subscribe" you agree to receive marketing information at your e-mail address. Your personal data will be administered by Senetic SA with its registered office in ul. Przewozowa 32, 44-100 Gliwice, Poland. You have the right to demand access to personal data and to rectify, erase or limit the processing, as well as to object to the processing. Detailed information on the processing of personal data can be found in the privacy policy.

Incorrect e-mail address
This e-mail address has already been confirmed.
This e-mail address has not been confirmed yet.
Thank you!
Check your inbox - you will receive a message from us asking you to confirm your subscription to the newsletter.
Please wait ...
Compare (0/4)