0
Enquiry 0.00 ₪
0
Basket
0.00 ₪
Loading...
Loading...
Enquiries and orders updates!
Enquiries and orders updates! Enquiries and orders updates!
The item is out of stock.
We are sorry but the item is out of stock.

NETGEAR FS752TP-100EUS 48PT FE POE SMART SWITCH

Part number: FS752TP-100EUS
EAN: 0606449077711
Please contact us by phone or e-mail in order to determine the details.
Payment methods
Visa Mastercard Apple Pay Google Pay
Delivery methods
UPS Standard InPost Paczkomaty 24/7 FedEx PL Schenker Kuehne Nagel RABEN

> Managed Web-based management

> Quality of Service (QoS) support

> Basic switching RJ-45 Ethernet ports quantity: 48

> MAC address table: 4000 entries Switching capacity: 1 Gbit/s

> Access Control List (ACL)

> Stackable

> Power over Ethernet (PoE)

List of suggested product substitutes:

Recommended accessories:

Ideal solutions for your business Ideal solutions for your business
We find the optimal solution for your business. Our sales and presales specialists select products and services for our customers every day.
Express delivery of equipment worldwide Express delivery of equipment worldwide
We guarantee on-time delivery of your equipment wherever you are. We work with global partners to ensure our logistics are optimised.
Implementation support guaranteed Implementation support guaranteed
We offer support in implementing solutions in your business. Our qualified engineers help you manage your infrastructure effectively.
Customer first Customer first
Our RMA experts deal with complaints and equipment replacements quickly and efficiently, so that your business can run smoothly.

Description

NETGEAR ProSafe FS752TP. Switch type: Managed. Basic switching RJ-45 Ethernet ports quantity: 48. Full duplex. MAC address table: 4000 entries, Switching capacity: 1 Gbit/s. Networking standards: IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power over Ethernet (PoE)

Specifications

Management features
Switch type 
Managed
show more
Switch layer 
L2
show more
Web-based management 
Yes
show more
Quality of Service (QoS) support 
Yes
show more
MIB support 
RFC 1213, RFC 1643, RFC 1493
show more
Security
Security algorithms 
802.1x RADIUS, HTTPS
show more
DHCP features 
DHCP client, DHCP server
show more
Access Control List (ACL) 
Yes
show more
IGMP snooping 
Yes
show more
Multicast features
Multicast support 
Yes
show more
Power over Ethernet (PoE)
Power over Ethernet (PoE) 
Yes
show more
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 
48
show more
SFP/SFP+ slots quantity 
4
show more
SFP module slots quantity 
2
show more
Performance
Mean time between failures (MTBF) 
230761 h
show more
Firmware upgradeable 
Yes
show more
Network
10G support 
No
show more
Networking standards 
IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
show more
Flow control support 
Yes
show more
Port mirroring 
Yes
show more
Full duplex 
Yes
show more
Spanning tree protocol 
Yes
show more
Link aggregation 
Yes
show more
Rate limiting 
Yes
show more
Broadcast storm control 
Yes
show more
Number of VLANs 
128
show more
Design
Rack mounting 
Yes
show more
Safety 
UL/cUL 60950-1, CE EN 60950-1, CCC, CB
show more
Stackable 
Yes
show more
LED indicators 
Fan fail, Link, PoE, Power
show more
Certification 
CE EN 55022, EN 61000, EN 55024, FCC Part 15, VCCI, A, C, KC, CCC
show more
Operational conditions
Storage relative humidity (H-H) 
0 - 95
show more
Storage temperature (T-T) 
-20 - 70
show more
Operating altitude 
3000 - 3000
show more
Operating relative humidity (H-H) 
0 - 90
show more
Operating temperature (T-T) 
32 - 122
show more
Operating temperature (T-T) 
0 - 50
show more
Data transmission
Supported data transfer rates 
10/100/1000 Mbps
show more
Switching capacity 
1 Gbit/s
show more
MAC address table 
4000 entries
show more
Store-and-forward 
Yes
show more
Maximum data transfer rate 
1 Gbit/s
show more
Packet buffer memory 
1.5 MB
show more
Certificates
Certification 
CE EN 55022, EN 61000, EN 55024, FCC Part 15, VCCI, A, C, KC, CCC
show more
Power
Input voltage 
100 - 240 V
show more
Power consumption (typical) 
539.0000
show more
Weight & dimensions
Weight 
4870 g
show more
Other features
Latency 
20 ms
show more
Networking features 
Gigabit Ethernet
show more
Authentication method 
TACACS+
show more
Connectivity technology 
Wired
show more
Input frequency 
50/60 Hz
show more
Dimensions (WxDxH) 
440 x 316 x 43
show more
Bandwidth 
17.6 Gbit/s
show more
Power LED 
Yes
show more
SKU: 1721819
Stay in touch!
Join our newsletter and stay up to date with our promotions and news.

By clicking "Subscribe" you agree to receive marketing information at your e-mail address. Your personal data will be administered by Senetic SA with its registered office in ul. Przewozowa 32, 44-100 Gliwice, Poland. You have the right to demand access to personal data and to rectify, erase or limit the processing, as well as to object to the processing. Detailed information on the processing of personal data can be found in the privacy policy.

Incorrect e-mail address
This e-mail address has already been confirmed.
This e-mail address has not been confirmed yet.
Thank you!
Check your inbox - you will receive a message from us asking you to confirm your subscription to the newsletter.
Please wait ...
Compare (0/4)